An error is received when trying to add a new ACH payment method.
Symptom
Error text: "There is a network connection issue. Please try again later."
Cause
Temporary network connection issue, from the consumer's bank, intermediary ACH processor bank, or PayNearMe.
- If this is just affecting one type of bank or customer then it is likely just an issue with that bank.
- If many banks or customers are affected then it may be a larger issue with our ACH processor bank, or PayNearMe.
Remedy
Please try again later if this is one bank or customer. Otherwise please escalate with PayNearMe support if this either persists, or if many banks or customers are affected.
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